This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

I installed the latest version of wireshark on my PC running windows 7 x64. However when trying to launch it by clicking the .exe nothing happens. I tried running in with admin rights and win7 compatibility mode but nothing happens either. I tried looking around in task manager but no processes appear that are Wireshark related. Applications such as Tshark and rawshark close the instant they start up. I have no idea what is causing this. Any help would be appreciated.

This question is marked "community wiki".

asked 27 Oct '17, 11:10

yes2u3no's gravatar image

yes2u3no
6112
accept rate: 0%

After uninstalling and doing a clean installation of Wireshark x32 the same thing happens. Nothing starts.

(27 Oct '17, 11:31) yes2u3no
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×1

question asked: 27 Oct '17, 11:10

question was seen: 547 times

last updated: 27 Oct '17, 11:31

Related questions

p​o​w​e​r​e​d by O​S​Q​A