This is our old Q&A Site. Please post any new questions and answers at ask.wireshark.org.

Hello. I've tried to use wireshark to capture packages sending and recieving from google chrome. Still I can't see anything(I did set capture filter on TCP or UDP and HTTP - both for port 80).

What am I doing wrong? Can you help?

asked 29 Jan '12, 06:07

samuel_spring's gravatar image

samuel_spring
1111
accept rate: 0%

You're probably capturing on the wrong interface - can you try to capture without any filters, just to see if you get anything at all?

(29 Jan '12, 06:52) Jasper ♦♦

how many adapters do you see when you go to Capture -> Options? And if there is more than one do any of the packets counters increment while you ping or surf?

(converted to a comment since there is no answer included)

(29 Jan '12, 07:03) thetechfirm
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×6
×5
×1

question asked: 29 Jan '12, 06:07

question was seen: 1,407 times

last updated: 29 Jan '12, 10:19

p​o​w​e​r​e​d by O​S​Q​A